Русский

Какие модели iPhone/iPad поддерживаются GRID™ Autosport?

Для игры в GRID™ Autosport требуется iPhone SE, iPhone 7 или более новая модель, iPad (2017) или любая модель iPad Pro, и iOS 11 или более поздняя версия.

iPhone 6s и 6s Plus официально не поддерживаются, так как они не соответствуют стандартам производительности, необходимым для стабильной работы игры. Если вы загрузите GRID™ Autosport на iPhone 6s или 6s Plus, вы сможете играть в игру, однако есть вероятность того, что вы столкнетесь со сбоями в графике, плохой производительностью и/или проблемами со стабильностью. Устройства, выпущенные до выхода модели iPhone 6s, не поддерживаются.

iPad Air 2 и более старые модели не поддерживаются, так как они не соответствуют стандартам производительности, необходимым для игры. Вы не можете играть в игру на данных устройствах.

Для получения дополнительной информации, пожалуйста, свяжитесь со службой поддержки Feral support@feralinteractive.com.