Italiano

Quali iPhone/iPad sono supportati da GRID™ Autosport?

GRID™ Autosport richiede un iPhone SE, un iPhone 7 o successivo, un iPad (2017) o qualsiasi iPad Pro e iOS 11 o successivo.

iPhone 6s e 6s Plus non sono supportati ufficialmente in quanto non raggiungono gli standard di prestazioni richiesti per un'esperienza di gioco fluida. Se scarichi GRID™ Autosport su un iPhone 6s o 6s Plus, puoi giocare ma potrebbero verificarsi glitch grafici, cali di prestazione e/o problemi di stabilità. I dispositivi precedenti a iPhone 6s non sono supportati.

iPad Air 2 e i dispositivi precedenti non sono supportati in quanto non raggiungono gli standard di prestazioni richiesti per utilizzare questo gioco. Non è possibile avviare il gioco su questi dispositivi.

Per maggiori informazioni, contattare il Supporto Feral all'indirizzo support@feralinteractive.com.