Português

Por que alguns títulos foram removidos da loja?

Desde dezembro de 2018, estamos retirando alguns dos jogos mais antigos da Feral. Isto acontece porque são aplicativos de 32 bits e não funcionarão no macOS 10.15 Cataline ou mais recentes; não queremos vender jogos que não serão compatíveis com a versão mais recente do sistema operacional.

Vários dos títulos retirados voltarão à venda como aplicativos de 64 bits após o lançamento do macOS 10.15 Catalina. O trabalho envolvido na atualização dos aplicativos de 32 bits para 64 bits é significativo e, infelizmente, atualizar todo o catálogo de jogos não é viável.

Caso já tenha comprado títulos de 32 bits anteriormente, você ainda poderá baixá-los pela Mac App Store ou Steam (dependendo do local da compra) mesmo eles não estando mais disponíveis para compra — isto pode ser feito pela conta da Mac App Store ou acessando a Biblioteca, caso o jogo tenha sido adquirido pelo Steam. Você precisará usar macOS 10.14 Mojave ou mais antigos para jogar. Para obter mais informações, consulte Posso continuar jogando títulos de 32 bits após o lançamento de macOS 10.15 Catalina?

Caso tenha dúvidas, entre em contato diretamente pelo e-mail support@feralinteractive.com.