English

Why can't I play LEGO Star Wars II: The Original Trilogy on older graphics cards?

LEGO Star Wars II: The Original Trilogy requires cards that support hardware accelerated vertex and pixel shaders. Older cards such as the ATi 9200 do not support these features. A list of the 64MB cards that ARE compatible are listed below.